Changing a base calendar used by a team can yield inaccurate total availability in PPM
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Changing a base calendar used by a team can yield inaccurate total availability in PPM

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Article ID: 112030

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

If you change the shifts in a base calendar assigned to a team in PPM, the availability is not correct.

Steps to Reproduce:
  1. Log in to PPM as an admin user.
  2. Create a base calendar called HalfTime.  
  3. Set the shifts for M-F for 08:00 AM to 12:00 PM with no afternoon shift.
  4. Create a new labor resource and assign it the calendar created above.  Verify resource availability is 4.
  5. Create a team and add the labor resource above.  Add one other resource that uses the standard calendar.
  6. Confirm the team availability is 12 (made by 1*8 + 0.5*8)
  7. Change the M-F shifts of the standard calendar to end at 07:00 PM, making a ten hour day.  Check the team availability
Expected Results: Availability 14 (10 for the resource using standard plus 4 for the resource using half time)
Actual Results: Availability is 15 (from 1.5*10)

Environment

Release: MSPPPM99000-15.5-PPM-Core License-MSP
Component:

Cause

This is caused by: DE43424

Resolution

This issue is fixed in PPM 15.5.1.

Additional Information

Reference KB000093171 - What are the known New User Experience (UX) defects?
Reference KB000093166 - Where can I find New User Experience (UX) knowledge documents?