Queue that connects hub to hub turns red every few days.
Environment
UIM: All versions
Cause
There can be several causes:
* HA probe has turned on the shifted the queue to a backup hub, and when the primary hub is back online, the secondary hub queues are not turned off. * Using an older version of the hub probe. * Badly formatted data is stuck ion the queue
Resolution
* Make sure you on the latest version of the hub probe. * Make sure HA hub queue are not active. * Flush any data stuck in the queue and restart the hub probe. * Recreate the queue.
Additional Information
If the issue persists please open a support case with CA