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ews_response probe shows NULL values

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Article ID: 111915

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) NIMSOFT PROBES

Issue/Introduction

ews_response probe is setup, but when reviewing in UMP, we're not seeing any data displayed. The raw data shows NULL values recorded for each data point.

Cause

Monitored mailbox is full.  As the probe tests the response time by sending/receiving email, it is unable to collect measurements.

Environment

ews_response 2.04

Resolution

You can configure the ews_response probe to delete all items in the sent items folder to free up some space.  This is documented here:
https://docops.ca.com/ca-unified-infrastructure-management-probes/ga/en/alphabetical-probe-articles/ews_response-microsoft-exchange-server-response-monitoring/ews_response-advanced-configuration#ews_responseAdvancedConfiguration-(Fromews_response2.04)DeleteTestEmailsfromSentItems

Also, you should review the mailbox settings for size and retention of email to ensure that the inbox doesn't get full due to normal ews_response use.