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CA Service Catalog Form Table disappears on submit

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Article ID: 111892

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction


Using a table component in one of the forms in the Catalog.
When the user submits the form the table data disappeared.

Cause

Checkbox not 'checked' in fron of (each) row.

Environment

Windows

Resolution

In the Catalog UI, on the form, per table processed you can add a row.
Hit the '+' sign, populate the fields in the row and hit 'save' per row.
To keep the row(s) in the form/request, you have to check the checkbox in front of each row.
Only then, the 'add to cart' or 'check out' or 'submit' will keep the rows in the request.