This article explains the resolution for "LDAP error code 34: Invalid DN syntax" occurring during the integration of the Virtual Appliance Identity Manager with Single Sign-On (SSO). This error typically indicates that the LDAP schema required for the SSO Policy Store has not been properly extended.
Identity Manager 14.5 & 15
Siteminder 12.8
The error occurs because the LDAP schema for the SSO Policy Store is not extended. This prevents the Identity Manager from successfully creating the necessary directory objects.
Refer to the official documentation for detailed instructions: Configure the CA SSO Policy Store - 14.5 or Configure the SiteMinder Policy Store - v15
To speak with a customer representative or a Support Engineer see . Scroll to the bottom of the page and click on your respective region.