CA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
We have a number of requests that don't show up if we search for them. If we use the direct url with the request number we can get to the request number.
Environment
Release: Component: USVCT
Cause
This is usually because the requested for user of those requests is inactive. By default, requests for inactive users will not be returned in a search.
Resolution
You can get these requests to show up by using advanced search and adding the search condition: Requested For User Status - equals - inactive Then add your search condition like: Request ID - equals - 12345 (Where the number is your request ID).