Cannot logon to SDM webclient after service restart.
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Article ID: 111223
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
After a scheduled restart of SDM the web client did not start back up properly. The app was still functioning because it was generating maileater tickets just could not get into the web client. Required a manual restart to re-establish webclient connections.
Environment
Release: Component: USVDWS
Cause
The tomcat javaw process did not stop when SDM service was stopped.
Resolution
Before starting SDM service check task manager for javaw process, if still shows manually end the process, start SDM service.