Neustar/Quova db imported - Country not displaying
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Article ID: 111147
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Updated On:
Products
CA Rapid App SecurityCA Advanced AuthenticationCA API Gateway
Issue/Introduction
I imported the GeoLocation and anonymizer data using the below commands successfully. I ran a cache refresh using command "./arrfclient cr localhost 7980", cache refreshed successfully. When I review a report the country is still displayed as "NA". ./arrfupload -prompt GeoPoint 1 1 ./neustar_files/Corrected_EDITION_Media.dat logs/arcotriskfortuploadtool180814232229.log ....................................................................................................100% done ########################################################################################## ./arrfupload -prompt Anonymizer 1 1 ./neustar_files/anonymizers.dat logs/arcotriskfortuploadtool180814233844.log ....................................................................................................100% done
Environment
All
Cause
Neustar provides CA the data which contains the Geo Location, The IP Address which is tried is reserved. Reserved IP addresses are used for local communications within a private network as specified by RFC 1918 specifications.
Resolution
Use a public IP address to look at the location information for a user transaction.