Unable to login to Spectrum OneClick after installing an update
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Unable to login to Spectrum OneClick after installing an update

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Article ID: 111055

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Updated On:

Products

CA Spectrum

Issue/Introduction

Unable to login to Spectrum OneClick after installing  an update

Environment

Release: Any
Component: SPCOCK

Cause

This can be caused by Spectrum version mismatch

Resolution

All SpectroSERVER, OneClick and Spectrum Report Manager (SRM) systems in the Spectrum environment MUST be running the same Spectrum version. For example, 10.3.2 or 10.4.1.

If this is a BMP patch install, all systems must also have the same BMP patch installed.

Additionally, some PTF and debug patches are required to be installed on all SpectroSERVER and/or OneClick and/or SRM systems. Please refer to the release notes for the the PTF or debug patch for details.