Modifying the general information section still shows fields
book
Article ID: 111030
calendar_today
Updated On:
Products
CA Service CatalogCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
If I change the configuration to remove fields from the "General Information" section of a request, those fields are still showing up in the cart or other places.
Environment
Release: Component: USVCT
Cause
This was a bug which is corrected.
Resolution
This is fixed in T6D9385.caz and should be fixed in RU2