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Modifying the general information section still shows fields

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Article ID: 111030

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

If I change the configuration to remove fields from the "General Information" section of a request, those fields are still showing up in the cart or other places.

Cause

This was a bug which is corrected.

Environment

Release:
Component: USVCT

Resolution

This is fixed in T6D9385.caz and should be fixed in RU2