Installing Spectrum on Linux -- /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory