SMTP DATA command failed Error (550) 5.4.5 Daily user sending quota exceeded
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SMTP DATA command failed Error (550) 5.4.5 Daily user sending quota exceeded

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Article ID: 110249

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Sending notifications after update any issue/request/incident notifications doesn't arrive to analysts.

error found in STDLOG:

<Server name> CASDM pdm_mail_nxd 2688 ERROR hunny_mail_intf.c 2196 ThrdLogger Sess:4394:1 SMTP Send_RCPT_ToCc command failed Error (555) 5.5.2 Syntax error. y132-v6sm4417732qkb.56 - gsmtp
<Server name> CASDM pdm_mail_nxd 2688 SIGNIFICANT hunny_mail_intf.c 1345 Send Mail retry scheduled
<Server name> CASDM pdm_mail_nxd 2688 SIGNIFICANT hunny_mail_intf.c 1345 Send Mail retry scheduled
<Server name> CASDM domsrvr 4584 ERROR domset.c 12724 Unable to forward the message to attribute call_req_id
<Server name> CASDM pdm_mail_nxd 2688 SIGNIFICANT hunny_mail_intf.c 1345 Send Mail retry scheduled
<Server name> CASDM web:local 2420 SIGNIFICANT session.c 3280 No window name specified for REMOVECACHE
<Server name> CASDM pdm_mail_nxd 2688 SIGNIFICANT hunny_mail_intf.c 1345 Send Mail retry scheduled
<Server name> CASDM pdm_mail_nxd 2688 ERROR hunny_mail_intf.c 2196 ThrdLogger Sess:4396:2 SMTP Send_RCPT_ToCc command failed Error (555) 5.5.2 Syntax error. u10-v6sm5403634qki.6 - gsmtp
<Server name> CASDM pdm_mail_nxd 2688 ERROR hunny_mail_intf.c 2196 ThrdLogger Sess:4399:2 SMTP Send_RCPT_ToCc command failed Error (555) 5.5.2 Syntax error. r13-v6sm4781268qke.21 - gsmtp
<Server name> CASDM pdm_mail_nxd 2688 ERROR hunny_mail_intf.c 2196 ThrdLogger Sess:4397:0 SMTP Send_RCPT_ToCc command failed Error (555) 5.5.2 Syntax error. t3-v6sm5258100qtj.36 - gsmtp
<Server name> CASDM pdm_mail_nxd 2688 ERROR hunny_mail_intf.c 2196 ThrdLogger Sess:4398:1 SMTP DATA command failed Error (550) 5.4.5 Daily user sending quota exceeded. e67-v6sm4507045qtb.33 - gsmtp

in %ROOT%/site/mail_queue all emails are being processed but users did not receive the notification.
 

Environment

SDM 14.1
Exchange server 2012/2014
 

Cause

This message can be caused by exceeding their daily sending e-mail allowance (100 delivered messages via SMTP or 500 delivered messages by their web interface), or by sending a few messages to non existent e-mail addresses.

In rare cases it could also be because you haven't physically signed into your email account.

If you account has been temporarily disabled for exceeding the sending limits it's usually automatically re-enabled 24 hours later and notification emails will be triggered.

Resolution

For this type of email issues please contact your Email Server Administrator to confirm user account limitation on email server side.