After installing 17.1 RU1 on 17.0 Catalog does not work
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Article ID: 110236
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Updated On:
Products
CA Service CatalogCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
After installing 17.1 RU1 on 17.0 Service Catalog does not work. We get 404 errors trying to open the webpage.
Cause
The RU1 patch is a cumulative patch meant to go on top of 17.1 There seems to be a problem where it does not properly check the version and it lets you install it on 17.0. However, if you do this then you would be missing numerous files that will cause problems.
Environment
17.0 upgrade
Resolution
You must first upgrade 17.0 to 17.1 and then install RU1 on top of this
Additional Information
To see if this is the problem you can look in %USM_HOME%\REPLACED If you properly upgraded from 17.0 to 17.1 then you should have a folder like: CA_SLCM_r17.1.OLD and if you applied RU1 then you will also have a folder: r17.1.01_6D9364.OLD