ERROR ResetITPAMEvent in JSTD log file.
search cancel

ERROR ResetITPAMEvent in JSTD log file.

book

Article ID: 110223

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

JSTD.log file is full of the message:

<timestamp>[ITPAM_Retry_Task] ERROR ResetITPAMEvent 295 Please make sure that 'Allow time resetting' value is checked for the attached event 
<timestamp>[ITPAM_Retry_Task] ERROR ResetITPAMEvent 294 Can't set_attr_vals for dob 9224: 1

Environment

Service Desk Manager 17.x

Cause

It occurs due to existing events attached to incident/requests with the macro 'Execute CA IT PAM Action' attached to it, with 'Allow time resetting' box unchecked.

Resolution

Check the box  'Allow Time Resetting' in all the Events that contain the action 'Execute CA IT PAM Action' attached.