CA Identity ManagerCA Identity GovernanceCA Identity Portal
Issue/Introduction
Your_Database_FQDN external-DB [ERROR] Connection to IM database (Your_Database_FQDN:1433) failed Your_Database_FQDN external-DB [ERROR] Connection to IP database (Your_Database_FQDN:1433) failed Your_Database_FQDN external-DB [ERROR] Connection to IG database (Your_Database_FQDN:1433) failed
Environment
Virtual Appliance 14.x
Cause
While monitoring a system with an external DB, the vApp monitor will try to verify network reachability to the DB. This operation has a timeout of 3 seconds.
Due to some network latency, this message is logged in.
Resolution
To check the TCP connection between vApp Server and Database, run the phyton script attached.
If your environment is using FQDN and it takes more time than IP, check your network about a possible problem with name resolution or you can add the FQDN in your hosts file.