Why does a new 3.2 PAM client ask for an update when connecting to a new PAM 3.2 instance?