ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
RA Informatica jobs stuck on Retry mode
book
Article ID: 109933
calendar_today
Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
The Informatica jobs are endless on the Automation Engine side. They remain in Retry mode forever, while they are finished on the Informatica side.
The Informatica log shows the following entries, multiple times:
20180114/105339.211 - U02000205 Status of Job '264143397' was changed from 'E' to 'A'. 20180114/105339.212 - U02000205 Status of Job '264143397' was changed from 'E' to 'A'. 20180114/115641.895 - U02000205 Status of Job '264159229' was changed from 'E' to 'A'. 20180114/115641.895 - U02000205 Status of Job '264159229' was changed from 'E' to 'A'.
Cause
Jobs statuses got stuck in active mode when the output stream buffer to reach it's maximum limit while fetching workflow logs.