Missing Submit Button

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Article ID: 109907

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

After installing 17.1, I found that I am missing the submit button and also see other errors while navigating through the product.

Cause

The problem was that they had customized 14.1 and then tried to copy their custom files from 14.1 into %USM_HOME%\filestore\custom
in the 17.1 environment.

Environment

Release:
Component: USVCT

Resolution

The 17.1 environment has been completely redesigned and you cannot take any files from 14.1 and copy them into 17.1
If you have customized files in 14.1 under %USM_HOME%\filestore\custom then you need to make the equivalent changes to the 17.1 files. You cannot use the older 14.1 files.