No Business Transactions tab in CA APM Experience View and Analysis Notebook
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No Business Transactions tab in CA APM Experience View and Analysis Notebook

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Article ID: 109861

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) INTROSCOPE

Issue/Introduction

Unable to see  "Business Transactions" tab at the CA APM Team Center Map View and Analysis Notebook.
 

Environment

APM 10.7.x
All platforms

Cause

The Enterprise Manager was not integrated with AOP (Agile Operations Analytics Base Platform) 
The AOP (Agile Operations Analytics Base Platform) is necessary to install and integrate with APM to see "Business Transactions" tab at the Team Center Map View and Analysis Notebook. When APM connects to the AOP, the agent transaction trace information can display in the APM Team Center views with Business Transaction Viewer - Allows a user to navigate the Team Center Map or Experience View to select and analyze cross-process transaction traces. 

Resolution

Installed the AOP (Agile Operations Analytics Base Platform) and integrated with APM EM. Then the Business Transaction tab is displayed in the Team Center Map or Experience View/Analyze Notebook.

1, Business Transaction in Team Center Map

<Please see attached file for image>

BT_ATC Map

2, Business Transaction in Team Center - Analyze Notebook

<Please see attached file for image>

BT_ATC AN

Additional Information

Documentation: Integrate with AO Platform

Attachments

1558697449819000109861_sktwi1f5rjvs16iyn.png get_app
1558697447813000109861_sktwi1f5rjvs16iym.png get_app