Events in NetOps Portal are one hour behind
search cancel

Events in NetOps Portal are one hour behind

book

Article ID: 109430

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

When viewing events from threshold profiles, they are showing up with a time stamp one hour behind. 

Environment

CA Performance Management 22.2, 23.3

Cause

The time zone in the events display is controlled by the time zone settings for each user.

Resolution

The timezone displayed for a user and all events that user sees is controlled by the time zone setting in user configuration:


NetOps Portal -> Administration -> User Settings -> Users
 


Highlight your user and see what the timezone is set for. Default is:


(UTC) UTC (Coordinated Universal Time)



But it can be adjusted as needed to match your location.