Spectrum Installation failing with error: SPC-INT-20060: Invalid extraction key

book

Article ID: 109429

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction


When performing a distributed installation the following error is seen SPC-INT-20060


Starting installation
Extracting installation information
Verifying extraction key
SPC-INT-20060: Invalid extraction key.
Installation complete

Cause


When installing Service Packs such it is required that the base Spectrum version be installed first. Service Pack installations only contain the files necessary to upgrade the full version



NetOps 20.2.10  (10.4.3.1)(SP for 10.4.3.0)
NetOps 20.2.7  (10.4.3.0)(Full Install)

Netops 20.2.5   (10.4.2.2)(SP for 10.4.2)
NetOps 20.2.3  (10.4.2.1)(SP for 10.4.2)
NetOps 20.2.0  (10.4.2.0)(Full Install)

Environment

Spectrum 10.x / 20.x / 21.x

Resolution


Install a the base version of Spectrum (ex. 10.4.2, 10.4.3) then install the Service Pack (ex. 10.4.2.2, 10.4.3.1)