Unable to start clustered database after vm failure.
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Unable to start clustered database after vm failure.

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Article ID: 109399

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

Following a failure in our virtual environment we are left with two of our originally three clustered database hosts. Attempts to restore and/or start drdata have all failed: -Starting normally from adminTools the good hosts go into an initializing state, but the process appears to time out as it is looking for the failed host -Restoring to last good epoch time errors out on "no valid epoch found" -Using vbr.py to restore a backup errors out when the script is looking for a backup_manifest file on the failed host -Using the "Add a host to the cluster" to redeploy Vertica to a third host fails at it already has the failed host in its config Is there a supported way to recover from this situation? 

Environment

CAPM 3.5 
Vertica 8.1.04

Cause

When the ESX failure occurred, all files were wiped from node 1 in the cluster.

Resolution

Ca does not provide a method to replace a node in the vertica cluster.

please contact CA Support and support will contact vertica for assistance.