Getting logged out from the DevTest 10.2.4 Portal
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Article ID: 109306
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Updated On:
Products
CA Application Test
CA Continuous Application Insight (PathFinder)
Issue/Introduction
I get logged out of DevTest Portal after 1-2 mins. This is affecting all users.
Cause
Environments having two IP addresses can cause this issue. Our code is written in a way to have only one IP address or hostname call it.
Environment
Release:
Component: ITKOTF
Resolution
Open a new support case and refer to DE382950 if needing for DevTest 10.2.4, else upgrade to DevTest 10.4.0 which does resolve the issue.
Feedback
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Yes
thumb_down
No