Hub will not start
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Article ID: 109283
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Updated On:
Products
DX Unified Infrastructure Management (Nimsoft / UIM)
Issue/Introduction
One of the hubs will not start
Error in controller.log
Jul 30 04:11:15:828 [140524715894528] Controller: hub localhost(xxx.xx.xx.xxx) NO CONTACT (communication error)
Jul 30 04:11:20:833 [140524715894528] Controller: cb_pacallback request failed cmd=_status to xxx.xx.xx.xxx/48002
Jul 30 04:11:26:848 [140524715894528] Controller: hub localhost(xxx.xx.xx.xxx) NO CONTACT (communication error)
Jul 30 04:11:37:925 [140524715894528] Controller: hub localhost(xxx.xx.xx.xxx) NO CONTACT (communication error)
Error in hub.log:
Jul 30 06:13:57:447 [140704419800832] hub: cfgReader file closJul 30 06:15:36:512 [140117803558656] hub: Removed 'q/temp'
Jul 30 06:15:36:512 [140117803558656] hub: Error creating directory 'q/temp' (No space left on device)
Cause
The hub log indicates that there is not enough disk space.
'df -k' also indicates that the disk is 100% full
Resolution
Please make sure that there is enough disk space and restart the hub.
Feedback
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