Been receiving multiple false alert from spectrum saying " IP address can not be reached by Spectrum at particular time " although the device is up and pingable.
Environment
Release: Any Component: SPCAEM
Cause
Spectrum relies on the devices and networks ability to respond to packets in a very specific time frame.
Default is 3 seconds.
In some cases there are high network latencies that can cause this to exceed 3 seconds or more.
Resolution
Increase the DCM Timeout value for that device.
Navigate to the device in OneClick. Go to Information tab. Expand CA Spectrum Modeling Information Find DCM Timeout
Default is 3000 (ms) Max value is 60000 (ms), or 1 minute.
Increase this value as required.
Additional Information
NOTE: Increasing the DCM Timeout value to high on many models can cause performance issues during SpectroSERVER startup and delay Spectrum's ability to run Fault Isolation in a timely manner.
NOTE: This may be an indication of serious network performance and should be investigated.