Clarity Login error 'en - Unable to process request - Server or Network error' or Error 501 - Not Implemented

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Article ID: 108963

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

  1. Users are having difficulty logging into the Clarity Application
  2. Symptoms may include:
    • Error: 

'Error 501 - Not Implemented. The server does not support the requested feature. Contact your system administrator.' Error while accessing the 'General' Page of Clarity. 

    • Below error when user tries to log by Single Sign On (SSO) or by the CA OnDemand Portal.

- - - 

PPM
<!> [EN - ERROR]

[en - Unable to process request - Server or Network error]

[en - Close]

- - -


3.  Tried the following, which did not resolve the issue for all of the Portlets on the Home menu:

  • In Clarity go to Home->General
  • Click the Personalize icon on the right hand side of the page
  • Click Restore Defaults.

Cause

This can happen if the user's current homepage is corrupted or no longer is valid.

Environment

All Supported Releases

Resolution

Reset the user's homepage to the default:
1. As an Admin, go to Administration->Organization and Access->Resources 
2. Filter for the user with the issue, and click on the link to the user to access the Properties tab 
3. Click the "Reset Home Page" Button 

  • If the above doesn't help, have the user try Method 2 from: 

How to Restore Defaults in PPM to Resolve Corruption or System Errors 

Method 2: Create a bookmark in Firefox 

1) In Firefox, log in to Clarity with a user ID that doesn't have the issue. 
2) Navigate to the portlet page with the issue. 
3) Right click on the configure link and select "bookmark this link". 
4) Log in to Clarity as the user with the issue and select the bookmark. 
5) This will bring you to the configure portlet page where you can restore defaults as the user with the issue. 

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