CA Workload Automation AE - Business Agents (AutoSys)CA Workload Automation AE - Scheduler (AutoSys)CA Workload Automation Agent
Issue/Introduction
WCC login failed with the following error " E150010: Login failed. The EEM is down"
Cause
CA directory was not starting up.
The itecpoz_trace.log and itechpoz_alarm.log has only the following entries
* [164] 20180731.180148.140 DSA_E1280 Error in initialization files * [164] 20180731.180148.140 DSA_I1240 DSA shutting down
The itechpoz_warn log has the following entries [144] 20180731.175120.983 WARN : max-local-ops has no effect [144] 20180731.175120.983 WARN : max-dsp-ops has no effect [144] 20180731.175121.170 WARN : Loading cache [144] 20180731.175121.202 WARN : TX read error: loc larger than file [144] 20180731.175121.202 WARN : Disabling cache prior to exit