UMP server, Control Panel light bulb and blue question mark icon repeat itself
book
Article ID: 108917
calendar_today
Updated On:
Products
NIMSOFT PROBESDX Infrastructure Management
Issue/Introduction
In the UMP Server, control panel there appears to be an anomaly with a few of our servers where the light bulb and blue question mark icons repeat across the screen. Clearing browser cache does not help resolve issue.
Cause
Problem is usually seen due to a lack of sufficient resources for the wasp probe.
Environment
UIM 8.5.1 Chrome, IE Firefox Browser Red Hat Linux
Resolution
On the UMP server
Open the wasp.cfg
Increase the max java memory and add at-least and additional 4 GB to existing configured memory max in the startup -> opt section. You should also increase the init java memory to be 2GB less than the max java memory.
Always make sure that there is enough free memory available on the UMP server to accommodate the memory increase for the wasp probe.
Stop the UMP robot
Linux/UNIX: Go to /tmp folder (Linux) Issue the following command (Linux)
rm -Rf *
Windows: Go to the C:\Wndows\temp if the UMP robot login property is local system. If the UMP robot logon property is an administrator user, then log onto the UMP robot using that user account and go to that user's %TEMP% folder. Delete the entire liferay folder