Error: "Requesting shutdown of system. Reason (NX_SLUMP_ID and the server's node id are different) " When Running a Cloned or Moved CA Service Desk Manager environment
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Article ID: 108603
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
The following error appears in a Cloned / Moved test environment for CA Service Desk Manager:
SDMHostname pdm_rfbroker_nxd 5868 SEVERE_ERROR rfbroker.c 238 NX_SLUMP_ID (XXXXX) and the server node id (XXXXX) are different SDMHostname pdm_rfbroker_nxd 5868 SIGNIFICANT api_misc.c 585 Requesting shutdown of system. Reason (NX_SLUMP_ID and the server's node id are different)
Environment
CA Service Desk Manager 14.1 and later
Cause
The server_id from usp_servers table does not match with the value set in the NX_SLUMP_ID in NX.env for the server.
Resolution
BACKUP the usp_servers table before any change.
1. Remove the row from usp_servers table for the hostname with the wrong ID. 2. Log into SDM > Administration > System > Servers: Add the removed server again. 3. Run pdm_configure 5. Check the server_id from usp_servers table for the new hostname mathches with the value set in NX_SLUMP_ID in NX.env for the server. (re-created after pdm_configure)