The Data Aggregator processes are running but not syncing with the CA Performance Management (CAPM) UI

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Article ID: 108568

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Updated On:

Products

CA Infrastructure Management CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

Error messages - data source communication failure in UI
Data aggregator processes are running but not syncing with CAPC UI

Cause

Login to vsql as the dauser:

cd /opt/vertica/bin

./vsql -Udauser -w password

 

Run the following query:

select facet_qname, count(*) from dauser.v_item_facet group by 1 order by 2 desc limit 20;


Check if the polled items exceeds 4.42 million

Environment

CAPM 3.5 or later

Resolution

Run a sizing for this environment:

Broadcom DX NetOps CAPM Sizing Tool

The various components comprising the CAPM system may be under powered and over loaded.

Add more resources to start the system, and then remove polled items to maintain the system.