Azure Probe PPM-023 error after configuing the probe to collect metrics
book
Article ID: 108542
calendar_today
Updated On:
Products
DX Infrastructure ManagementNIMSOFT PROBES
Issue/Introduction
Configuration on the Azure side was completed as well as configuration on the UIM side. A template was created/activated but no data showing in Unified Dashboards. Also, when trying to configure in Admin Console, an "Unable to read configuration error" appears:
Configuration was unable to be retrieved. Message: Probe is still initializing.
Resolution: Please retry your call Error Code: PPM-023
Click Retry to attempt to save your configuration again. Click Close to close this Window.
Cause
Probe installed on an unsupported Operating system (Windows 10) and potential issue with versions of the ppm, baseline_engine, and prediction_engine probes.
Environment
UIM 8.51 azure: 3.11HF3 Windows 10
Resolution
Removed the probe from the unsupported operating system and installed it on a supported operating system.
Confirmed the following probes/versions installed on the hub managing the robot where the azure 3.11HF3 is deployed: