During fresh installation of CA Service Management, there is an error "Cannot find valid JVM to load"
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Article ID: 108104
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceKNOWLEDGE TOOLSCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
After downloading CA Service Management 17.1 installation files (.ISO), those were stored locally on the SDM server (they were extracted from ISO file into a folder). Then, when executing the setup.exe file (Run as Administrator), there is an error "Cannot find valid JVM to load". The installation wizard does not appear.
Cause
Missing data in the java folder of the ISO
Environment
Service Management 17.1
Resolution
1. Download the ISO again from https://support.ca.com 2. Copy files to local drive if needed 3. Re-run the setup.exe and run it as an Administrator