PAM Client idle timeout not taking effect
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PAM Client idle timeout not taking effect

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Article ID: 108078

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager (PAM)

Issue/Introduction

Looking at my PAM appliance sessions, I have noticed there are several of them that are spanning a long period of time. However my idle applet and session timeout is set to two hours. 

Cause

Regarding login and applet timeout in general,  once a user is connected to a target machine - if there is "no keystroke" on the target machine then that should normally trigger applet timeout countdown. Other thirdparty applications or monitoring tools can interact with the PAM sessions causing the session to appear to be active.

Resolution

Closing the application that maintained the sessions allowed PAM's normal timeout values to work appropriately.