Events not reaching Spectrum from NetOps Portal
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Events not reaching Spectrum from NetOps Portal

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Article ID: 108070

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

There are some basic checks that can be done if events are not reaching Spectrum from NetOps Portal

Environment

DX NetOps CA Performance Management (CAPM) Portal
DX NetOps Spectrum

Cause

When Spectrum and NetOps Portal  are integrated, the IP Domains form NetOps Portal appear in Spectrum as IP Domain Containers under Global Collections in Spectrum OneClick. You must place devices in the IP Domain Containers so they are synced over to NetOps Portal. Discoveries on the devices are performed if necessary and reconciled with the Data Aggregator (DA) items.

Only events on these items will be pulled over to Spectrum

Resolution

  1. If the DA is not discovering the devices, make sure that "Discover devices from other data sources" is checked for the Data Aggregator Data Source on NetOps Portal under:

    Administration->Data Sources

    Select the Data Aggregator and click Edit

    Make sure "Discover devices from other data sources" is checked and save.

  2. On the Spectrum OneClick server that is integrated with NetOps Portal, under Administration->Performance Center Integration Configuration, make sure Event Polling is set to enabled.

  3. Ensure the time on Spectrum is in sync with the time on NetOps Portal if the times are off too much Spectrum will never get any events from Event Manager.



 

Additional Information