"Error 401..." when exporting to PDF in Chrome

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Article ID: 107977

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

When trying to export the Jaspersoft Studio Report in PDF format using Chrome browser, you get the following error: "Error 401 - User not registered"

Cause

This is due to a Chrome Setting issue: "Download PDF Files instead of automatically opening them in Chrome" needs to be enabled.

Environment

All Releases

Browser: Chrome

Resolution

  1. Open Chrome
  2. Click on the Chrome menu icon on the browser toolbar at the top right. This icon is a box with three vertical dots.
  3. Click on Settings from the Drop Down Menu
  4. Go to "Privacy and security" and click on Site Settings
  5. Under Content, click on Additional content settings
  6. Click on PDF Documents
  7. Enable the option "Download PDF Files instead of automatically opening them in Chrome"
  8. Export the report again.

Additional Information

See also "Error 401" in reporting - master KB of known issues for Clarity