ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
OOTB Data Sources CA PPM DWH Bean connection failed
book
Article ID: 107943
calendar_today
Updated On:
Products
Clarity PPM SaaSClarity PPM On Premise
Issue/Introduction
When trying to test the CA PPM DWH Bean, the connection is failing.
Cause
The CA PPM DWH Bean uses DWH schema as datasource and if the connection check is failing there could be multiple reason like
DWH schema is not configured
DB Link is not working
Database parameters might have changed
User Jasperadmin profile attributes are corrupted
Environment
All supported versions of Clarity
Resolution
For the above mentioned cause, here are the resolutions for On Premise Customers' Only.
DWH schema is not configured - Administrator needs to check
Configure the data warehouse and detailed information are documented
If the database parameters are changed in CSA or properties.xml that needs to be synced with Jaspersoft and below command needs to be run from clarity bin directory