Admin Content CSK Failure after CA PPM Clean Installation
book
Article ID: 107867
calendar_today
Updated On:
Products
CLARITY PPM FOR ITGCLARITY PPM FEDERALClarity PPM SaaS - ApplicationClarity PPM On Premise
Issue/Introduction
We have a new installation of CA PPM and data warehouse. PPM is operational and accessible. When we attempt to run "admin content csk" it fails with an error: "Error Applying XOG: Failure occurred while applying resources/csk_roles.xml"
Cause
This issue was caused by the nls_date_format not being configured in the database parameters for the DWH database.
Environment
Release: Component: PMO
Resolution
Configure the nls_date_format as per the documentation, and then re-run the admin csk which should run successfully.