Cannot view log file through logmon probe
book
Article ID: 107788
calendar_today
Updated On:
Products
DX Unified Infrastructure Management (Nimsoft / UIM)
Issue/Introduction
Cannot view log file through logmon probe
Environment
UIM 8.51
logmon 3.92
Cause
The logfile has an unsupported encoding code set.
Resolution
Change file encoding at profile level to UTF-8 and file content can be viewed in logmon configuration GUI.
Additional Information
logmon-3.92-D2.zip fix has been provided to address this case. This fix can be requested through a case from CA Support.
Feedback
thumb_up
Yes
thumb_down
No