Packaging of Accepted Patch via Patch Manager in the Web Admin Console fails
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Article ID: 107722
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Updated On:
Products
CA Automation Suite for Data Centers - Configuration AutomationCA Client Automation - Asset ManagementCA Client Automation - IT Client ManagerCA Client AutomationCA Client Automation - Remote ControlCA Client Automation - Asset IntelligenceCA Client Automation - Desktop Migration ManagerCA Client Automation - Patch Manager
Issue/Introduction
When accepting a patch in ITCM 14.2, the patch files download successfully but the patch fails in the packaging phase.
Environment
ITCM / ITCA Any 14.0 SP2 supported Client Automation environment
Cause
authentication issue
Resolution
In the DSM Web Admin Console, in the Patch Manager section, browse into 'Administration' and then 'Manager' The user name field will have a user specified in a format like the following:
winnt://MyServerName/Administrator
Make sure the user specified here is the user you desire and is an admin in DSM Explorer Security Profiles as well as an account that has rights to create, modify, and delete files and folders on the Windows side.
Below this is the password field. Highlight whatever is showing in this field and delete it. Type or re-type this users password and then click 'SAVE' via the button in the upper right of the screen.
Now close the Web Admin console (WAC).
Open an administrative command prompt and run 'CAF STOP TOMCAT' while watching Windows Task Manager. Make sure that at least 1 instance of 'Java.exe' disappears. Then you can run 'CAF Start Tomcat' to start Web Services again.
Wait 2-3 minutes and then attempt to open the Web Admin console again. Log in to the WAC and try accepting a patch once more; it should work.
If not, please open a problem ticket and contact support.