Client Automation - Unable to start caf - StartService: The dependency service or group failed to start

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Article ID: 107716

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Updated On:

Products

CA Automation Suite for Data Centers - Configuration Automation CA Client Automation - Asset Management CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Remote Control CA Client Automation - Asset Intelligence CA Client Automation - Desktop Migration Manager CA Client Automation - Patch Manager

Issue/Introduction


caf could not be started. caf start command returns following error :
 
CA DSM r14 Common Application Framework 14.0.2000.255
Copyright (c) 2017 CA Technologies. All rights reserved.

Starting caf service...
Waiting for service to confirm startup...
Unable to start caf: StartService: The dependency service or group failed to start.
The command failed.

 
 

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Cause


One possible cause is that "CA Message Queuing Server" service has startup type = Disabled

Check with services.msc if "CA Message Queuing Server" service is Disabled
 

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Environment

Release: UASIT.99000-12.9-Asset Intelligence
Component:

Resolution


If Startup Type of "CA Message Queuing Server" service is set Disabled, change it to Automatic :
 

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This can also be done in command line with command :

cam change auto
 

Attachments

1558698891275000107716_sktwi1f5rjvs16jj4.jpeg get_app
1558698889584000107716_sktwi1f5rjvs16jj3.jpeg get_app
1558698887664000107716_sktwi1f5rjvs16jj2.jpeg get_app