Not Able To Filter Agent Machine Names In Assign Agents View
book
Article ID: 107670
calendar_today
Updated On:
Products
CA Release Automation - Release Operations Center (Nolio)CA Release Automation - DataManagement Server (Nolio)
Issue/Introduction
I type the agent name on the search bar, agent appears for a second and displays all other agents excepts the agent i typed on the search bar.
Environment
CA Release Automation 6.x
Cause
This problem is usually seen when there is a large number of agents. Using Chrome's debug console to look at the requests in the network section and found that the problem only happened when they applied a character to the filter field before the previous request was finished (while the previous request was still "pending").
Resolution
Please contact CA Technical Support for the status of a fix.
Workaround: If we waited for the list of agents to return its completed list and then apply our filters then it successfully applies the filter. Sometimes it meant waiting 3 seconds. I suggested watching the network console to see when the previous request finishes.