Unable to launch the Desktop Client; Locking is not possible in the directory; Access is denied

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Article ID: 107610

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Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

When attempting to launch the Desktop Client, the following error is displayed in a pop-up window:

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User-added image

NOTE: The Windows path and root folder name may vary depending on where the Desktop Client is installed and the version.

Cause

This error is seen when the user logged on to the Windows OS is not an Administrator. This is due to a lack of "write" permissions on some of the Desktop Client files.

Environment

Windows

Resolution

Grant the OS user, or a group the user belongs to, "write" permissions to the <CAWA_Desktop_Client_install_dir\configuration" folder.

Example:
  • Open the windows File Explorer to the root installation folder of the CA Workload Automation DE Desktop Client.
  • Right-click on the 'configuration' folder and select Properties.
  • Go to the Security tab
  • Click the Edit button to change permissions
  • Add the user or group to the list and select it
  • Tick the "Write" box under the Allow column

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User-added image
  • Click the "Apply" button
  • Click "OK" to close

After this, the user will be able to launch the CA Workload Automation DE Desktop Client.

 

Attachments

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1558698952872000107610_sktwi1f5rjvs16jk5.jpeg get_app