AXA Auto Restart is Not Working
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AXA Auto Restart is Not Working

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Article ID: 107608

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Updated On:

Products

CA App Experience Analytics

Issue/Introduction

After following the steps described here: https://docops.ca.com/agile-operations-analytics-base-platform/17-3/en/installing/single-node-installation/post-installation-tasks-single-node#PostInstallationTasks(SingleNode)-(Optional)StarttheComponentsAutomatically , AXA is not automatically starting. 

Environment

App Experience Analytics (AXA) or Log Analytics version 17.3.x on premise. 

Cause

These steps assume your database has already started and is ready to accept connections. 

Resolution

Please ensure your that your AXA database (either Oracle or Postgres) has been started prior to launching the AXA process. Normally, the database instance will reside on a separate server. If not, please consult your corresponding Oracle or Postgres documentation for steps on how to configure automatic startup for the database process as well.