audit probe fails to start after UIM Vulnerability Patch is applied

book

Article ID: 107597

calendar_today

Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

After applying the UIM Vulnerability Patch 1.0, customers who use the audit patch will find that it will not start after the update.

The audit.log will contain only the following error:

 audit: Did not receive a valid connection string from data_engine 

Cause

A new version of the audit probe is required to support the secure connectivity to data_engine.  This version is placed in the archive, but not deployed, by the patch installer.

Environment

Release:
Component: CAUIM

Resolution

Locate audit probe 9.01 in your archive and deploy it to the primary hub.