Alerts in UIM are not showing in SOI

book

Article ID: 107512

calendar_today

Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

Some alerts in UIM are not displaying in SOI. This was previously working. Nothing has changed in the environment.

Cause

Client has an escalation action clearing the alert's in question.

Environment

Release: SAMBDL99000-4.2-Spectrum-Service Assurance Manager-Promotional Bundle
Component:

Resolution

In SOI 4.2 there is a new column added to the alerts table "ClearedBy" , this column contains the who/what cleared the alert
select * from Alerts where MDRAlarmID='Source Alert ID of the UIM alert"
In this case there was an escalation action that was clearing the alert after 10 minute.