Not able to log into Xtraction and splash screen shows "Initializing User Session" message
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Article ID: 107140
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Updated On:
Products
CA Service Management - Service Desk Manager
Issue/Introduction
End users are not able to log into Xtraction and the splash screen shows "Initializing User Session" message.

Pop-up error message:

Environment
Xtraction 2017.1
All Supported Windows Operating Systems
Cause
"Enable 32-bits Application" option is set as "False" in Advanced Settings of the Application Pool used by Xtraction in IIS.
Resolution
Go to the Advanced Settings of the Application Pool used by Xtraction in IIS and set "Enable 32-bits Applications" to "True".
Application Pools:

Filter Name: Xtraction

Filter Name: Xtraction API

Filter Name: XtractionWinAuth

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