Does the DXI Python Agent Support Python 3.5

book

Article ID: 106995

calendar_today

Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

Does the DXI Python Agent Support  Python 3.5?

Does DXI Python Agent Support  Python 3.5?

Environment

DXI

Resolution

https://docops.ca.com/ca-application-performance-management-digital-experience-insights-from-ca/ga/en/implementing-agents/python-agent

Only Python 2.7 is supported . Python 3.x breaks Python 2.7 code -- http://sebastianraschka.com/Articles/2014_python_2_3_key_diff.html