In CA PPM, the scheduled BO reports are failing

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Article ID: 106846

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Updated On:

Products

CLARITY PPM FOR ITG CLARITY PPM FEDERAL Clarity PPM SaaS - Application Clarity PPM On Premise

Issue/Introduction

After a PPM outage, the scheduled BO reports from BO are not working and is throwing the below error

Report: Report Name 
Run ID: 10793623 
Scheduler ID: [email protected] 
Failure message: NJS-0401: Execution of job failed. 

Cause

After the outage, the BG services did not get started correctly even though the status of the services was STARTED. 
When a report is scheduled, it runs on the BG services but since the services were not in a healthy state, the report failed. 

Environment

Release:
Component: ODJSP

Resolution

The immediate reports were running fine but the scheduled ones were failing. The CMC still had the scheduled ones showing successful though it was failing in PPM.
Restarting the PPM services will fix the issue.