Not able to log into Xtraction

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Article ID: 106772

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

End users are not able to log into Xtraction:

Browser shows the error message below:

[SqlException (0x80131904): Could not allocate space for object 'dbo.Audit'.'PK_Audit' in database 'Xtraction' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.] System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection, Action`1 wrapCloseInAction) +3189408 System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj, Boolean callerHasConnectionLock, Boolean asyncClose) +753 System.Data.SqlClient.TdsParser.TryRun(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj, Boolean& dataReady) +5042 System.Data.SqlClient.SqlCommand.FinishExecuteReader(SqlDataReader ds, RunBehavior runBehavior, String resetOptionsString, Boolean isInternal, Boolean forDescr
 

Cause

The major cause of this error is the database has reached their respective limit or the partition where the database and log fies are stored is full.

Environment

Xtraction 2017.1

Resolution

When a database is running out of space, you have to talk to your database administrator in order to understand how to fix it. As a suggestion, If the partition housing the database is full move the database to a larger partition.

Additional Information

Error: Could not allocate space for object 'objectname' in database 'databasename' because the 'PRIMARY' filegroup is full
https://community.ivanti.com/docs/DOC-6893