requests opened duplicate in Service Desk Manager from Service Catalog
book
Article ID: 106767
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
All the requests opened in Catalog, are being opened duplicated in Service Desk
Environment
CA Service Desk Manager 14.1.x / 17.1.x CA Service Catalog 14.1 / 17.1
Cause
This is happening because customer activated the following rule: Configuration/Events-Rules-Actions/Request-Subscription Item Change/When Category is Service Management Content and Status is Pending Fulfillment together any other rule also set to Active. The other rule active is: "When Category is Hardware and Status is Filled from Inventory"
Resolution
To solve this problem, customer set as inactive the rule: Configuration/Events-Rules-Actions/Request-Subscription Item Change/When Category is Service Management Content and Status is Pending Fulfillment and let only the "When Category is Hardware and Status is Filled from Inventory"